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Welcome 
Welcome to 2009, there were times when 2009 seemed a long way off. But here 

we are! Christmas and new year are over, we’ve eaten our way through enough 

food to keep the British army in Afghanistan for another 6 months, watched all 

the Christmas movies, accumulated enough wine bottles to build a house, 

(www.agilitynut.com/h/dochope.html) and sent all the relatives back to the 

four corners of the globe, whence they came.  

And what have we got to show for it?  

Well, in my case another half a stone and enough spots for me to win a national 

fat and spotty competition. But looking on the bright side... it’s back to work on 

Monday! 

We’ve kicked off the new year with a series of fixed price workshop repairs to 

beat the credit crunch. Plus a new ―while you wait‖ service that is ideal for those 

quick jobs and perfect for those customers that can’t stand to be parted from 

their PC for more than a few minutes. (See page 2 for full details). 

Also we have a very special offer from a company that provide tickets for west 

end shows. So if your idea of a night out is a game of darts at the Laughing 

Duck while the wife discusses ―I’m a Celebrity‖ with the rest of the darts widows,  

now’s your chance to earn brownie points and take her to a West End show. 

(See page 3 for details). 

Another thing to look forward to in 2009 is the end of the world!  

On February 1st according to YoGi-SenSej. Incidentally this is the date of our 

next newsletter - so don’t miss it for the world! 

 

Assuming that we all make it to February 2nd. Welcome to 2009.  

A happy new year to all our customers. 

Craig 

January 2009 

 

http://www.agilitynut.com/h/dochope.html


 

If you've installed the Windows 7 beta, you might be interested 

to learn that there are hidden features in the program that are 

easy to unlock with ―Blue Badge‖. 

http://www.withinwindows.com/2008/11/09/blue-badge

-tool-now-available-unlocks-all-known-protected-features 

 

Microsoft blocked access to certain features by checking to see 

whether users are members of certain domains and whether they 

are temporary or contract employees. Those parameter checks 

ware hard-coded into certain system files. 

 

Blue Badge makes backup copies of the affected system files and 

then patches those files to bypass the checks Microsoft put in 

place, thereby opening access to the hidden features.  

The cloaked goodies include the new Windows 7 taskbar, the new 

Desktop Slideshow, and gestures and panning on touch-screen 

systems. 

 

If you're using the beta of Windows 7 and are interested in seeing 

the hidden features, get a copy of Blue Badge and take them out 

for a test drive.  

 

Keep in mind, however, that Microsoft executives insist Windows 

7's final interface may look nothing like the features unlocked by 

Blue Badge — for better or worse. 

 

If you need to keep an eye on your 

Internet bandwidth, say so that you 

don’t exceed your ISP’s monthly limit. 

Then you need a tool such as Net me-

ter. It graphs all network usage, includ-

ing Internet usage in real time and 

reports on your daily, weekly, and 

monthly traffic, among other types of 

reports. Its not free but you can 

download a free trial for 30 days and if 

you like it can then be purchased for 

$29.95 which converted to £14.26 the 

last time I tried it in PayPal. Although 

the way that the Pound and the Dollar 

are bouncing around, it may vary 

slightly over time. 

www.hootech.com/NetMeter 

Net Meter 

Fixed Price Workshop Repairs 

We at the Computer Doctors have built our reputation on  

the on-site work that our engineers carry out at custom-

ers homes and offices. Right from day one, we have 

stuck to a system of timed appointments so that our 

customers don’t have to wait in all day for the engineer. 

We are still one of the few companies that can respond 

the same, or next day to do-

mestic repairs as well as busi-

ness repairs, and with no price 

hike to account paying busi-

ness customers over our 

―payment on completion‖ cus-

tomers. 

And I’m glad to say that none 

of this is to change! Apart from 

the reduction in call out charge 

which is now just £58.72. 

(Timed appointment, 1st hour 

free) 

Our workshop, however, has always played a supporting 

role to our on-site engineers. This is where we keep the 

stock of parts needed to repair 98% of all  PC’s.  Well 

equipped workbenches with tools to strip down, diagnose 

and repair PC,s brought in by our engineers. 

Lately, however, some canny customers have managed 

to find our workshop, nestled as it is off Blackthorn road, 

Northampton in a tiny industrial estate.  

Our workshop has always charged on a per hour basis 

and some customers have been reluctant to leave their 

PC with this open ended arrangement. So we have lis-

tened to our customers and now have a series of fixed 

price repairs that can 

match all pockets. 

There are, of course, 

some repairs that are 

better fixed on–site, such 

as Internet and network 

problems and those in-

volving large pieces of 

equipment such as laser 

printers etc. But if you are 

happy to unplug your PC 

and drop it into our work-

shop, we can now offer 

you a repair facility second to none. 

Full details of our on-site service, as well as our new 

fixed price workshop repairs, can be found at: 

www.computerdoctors.uk.net/pages/rates.htm 

and if you still haven't found our workshop yet, see the 

back page for all our contact details. 

Unlock the hidden features in the Windows 7 beta  

http://www.withinwindows.com/2008/11/09/blue-badge-tool-now-available-unlocks-all-known-protected-features
http://www.withinwindows.com/2008/11/09/blue-badge-tool-now-available-unlocks-all-known-protected-features
http://www.hootech.com/NetMeter/
http://www.computerdoctors.uk.net/pages/rates.htm
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What's this to do with computers? I hear you say. Well 

we know our customers like a night out now and again to 

get away from their computers and when Westendthea-

tre.com said they had some special prices to tempt our 

customers off their couches, we jumped at the chance to 

let you see what you are missing. 

Launched in January 

2008,  Westendthea-

tre.com is already one 

of the fastest growing 

theatre ticketing sites 

on the net.  

They provides bargain 

theatre tickets and 

special offers to a host 

of West End musicals 

and plays in London.  

Many of the best Lon-

don shows are offered 

at bargain prices, in-

cluding cheap tickets to 

Chicago, The Sound of 

Music, Hairspray, We 

Will Rock You, Joseph, Billy Elliot and Grease.  

They also provide 

large allocations of 

London theatre 

tickets for in-

demand shows 

such as Oliver, The 

Phantom of the 

Opera and The 

Jersey Boys. Plus 

exclusive London 

theatre and dinner 

packages – many 

including free din-

ners at top West 

End restaurants.   

So whatever your 

taste, there is a 

night out waiting 

for you. Just click the link below and have a look at what 

they have to offer. There's even a review blog on their 

site, where you can read what others think of the shows 

and even add your own review.  

 

www.westendtheatre.com/theatreclub 

1 - SHOW MULTIPLE TIME ZONES 

To view a second time zone in the calendar, switch to day or 

work week view and select Tools > Options and click Calendar 

Options followed by Time Zone to set it up. 

 

2 - WHO'S ON HOLIDAY? 

Display public holidays for various countries around the world 

including your own: choose Tools > Options, click Calendar Op-

tions and click Add Holidays to set it up. 

 

3 - START MENU CALENDAR ACCESS 

For quick access to Calendar, add a link to your Start menu. 

Choose View > Folder List (Go > Folder List in Outlook 2003 

and 2007), drag the Calendar item onto the Start button and 

then place it on the All Programs menu or directly on to the 

Start menu itself. 

 

4 - SHOW CALENDAR AS A WEB PAGE 

Just select File > Save as Web Page. Choose the period you 

wish to be displayed and tick Use background graphic to select 

a background if you so wish. Now all you need to do is upload 

it. 

 

5 - LABEL IT!  

Use labels to help you navigate your calendar entries. Assign 

them via the event or appointment dialog during the entry 

process, or select Edit > Label to assign or edit the descriptions 

of the available colours. 

 

6 - ONE-TIME EVENTS 

Double-click in the banner area of the calendar to set up an 

event. Just type in a name or description and you're done. Note 

that events will only last for the current day. 

 

7 - FROM EVENT TO APPOINTMENT 

To turn an event into an appointment, double-click it to open 

the Event form. Untick All day event and you can set start and 

end times for it. 

 

8 - CHANGE DEFAULT REMINDERS 

To change the default reminder and reminder time, choose 

Tools > Options > Preferences tab and pick a new time from 

the drop-down list. 

 

9 - MULTIPLE VIEWS 

You can open any part of Outlook – including the calendar – in 

its own window simply by right-clicking it and choosing Open in 

New Window. Open as many windows as you like and then 

close Outlook (File > Exit). When you next restart, all previ-

ously open windows will reappear. 

 

10 - A NEW START-UP FOLDER 

Change Outlook's default folder to your calendar by choosing 

Tools > Options > Other tab. Click Advanced Options - choose 

the new folder from the Startup in this folder drop-down list 

(Outlook 2003 and 2007 users should click Browse to select it).  

Special deals for West- 

End Shows 

10 top Tips for Outlook’s 

calendar tools  

http://www.westendtheatre.com/theatreclub


Boost performance by killing unneeded processes  
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Remove Programs applet. (In Vista's Control Panel, the 

applet is called Programs and Features.) Review the list of 

installed programs and select and uninstall any software 

that you don't want or don't use. Depending on what you 

choose, one or more reboots may be required to complete 

the un-installations. 

 

Next, click Start, All Programs, Startup to open your 

Startup folder. The shortcuts in this folder represent the 

programs that auto-run when your system starts. If there 

are shortcuts in your Startup folder to software that you 

don't want to run at startup, right-click the unwanted item 

and select Delete from the context menu. (Note that this 

doesn't remove or uninstall the software; it simply re-

moves the program from your PC's roster of auto-start 

apps.) 

 

Your system also has a separate and more extensive 

"startup list" of programs and system services that auto-

matically run when the system boots. This startup list 

operates at a lower level than the Startup folder men-

tioned above. 

 

XP and Vista users have a very good, free startup man-

ager at their disposal; believe it or not, it's Microsoft's 

Windows Defender, which is built into Vista and available 

as a free add-on for XP: 

 www.computerdoctors.uk.net/pages/links.htm 

Windows Defender is thought of primarily as an anti-

spyware tool, but the program also greatly simplifies 

management of your startup apps. 

 

In XP, install Windows Defender and click Start, All Pro-

grams, Windows Defender. When the main Windows De-

fender window opens, click Tools, Software Explorer. 

 

In Vista, open Windows Defender by clicking Start, Con-

trol Panel, Control Panel Home (if you're in Classic View). 

Under Programs, choose Change startup programs to 

open Windows Defender's Software Explorer tool with 

Startup Programs selected in the Categories drop-down 

menu. Alternatively, you can press the Windows key, type 

windows defender, press Enter, click Tools, and choose 

Software Explorer. 

 

From there, the process is the same in both XP and Vista: 

choose Startup Programs in the Categories drop-down 

menu (it's probably selected already). You'll see a list of 

your startup items along with a ton of additional informa-

tion about each entry, including who published the soft-

ware, where the program lives on your hard drive, and 

whether it's digitally signed for security purposes. This 

saves you the manual digging that other startup editors 

require to find this information. 

 

Some of the software running in the background on 

your PC does nothing but unnecessarily bog down your 

system. 

 

There's a right way and a wrong way to prevent need-

less processes from tying up your machine's resources, 

so let me show you a method that won't bring you grief. 

A process of elimination for Windows processes  

 

A customer voiced a problem almost every Windows 

user faces at one time or another: 

"Where can I learn about processes that are running on 

my XP system and know which ones I can turn off to 

save system resources? Can you help me understand 

how to control what starts up every time I boot up? I 

know I always have 'junk' running that I almost never 

use." 

We had just encountered the same thing with a brand 

new computer that arrived loaded with branded add-ins 

and so-called "extras" that we didn't want and had no 

use for. 

 

The clutter and wasted disk space were bad enough, 

but some of these items were running at every startup. 

They consumed memory and CPU cycles as they sat 

there in the background, waiting for me to call on them, 

even though I never would. I stripped them out. But I 

didn't do it by killing their "processes," and I suggest 

you avoid axing processes as well. 

 

Here's why: you can think of a process as a low-level 

mini-program that's launched by other software to han-

dle a specific task or tasks. A single mainstream appli-

cation or utility may launch many separate processes. 

The operating system launches many others. 

 

Because the processes running on your PC are the re-

sult of other software running, the best way to elimi-

nate unnecessary processes is to eliminate the unnec-

essary software. This way, the needless processes won't 

start in the first place, and that's much better than try-

ing to kill processes after they're running. 

 

I'll get to identifying individual processes later. Let's 

start by removing unnecessary software and preventing 

other apps from starting until you need them. 

 

As always, before you make significant system altera-

tions, create an image of your drive. This way, you can 

experiment more freely: if you don't like the way things 

turn out, simply restore the image to revert your sys-

tem to its pre-altered state.  

With your image in place, open Control Panel's Add or 

http://www.computerdoctors.uk.net/pages/links.htm


If you have more than one user account on your sys-

tem, click the Show for all users button at the bottom of 

the window. Note that some firewall programs will im-

mediately report activity by the "COM surrogate," but 

that's normal and should be allowed. 

 

Select a program that you want to prevent from running 

and click Disable and then Yes to confirm. Repeat this 

step for every program you want to stop from running 

at startup. That's all there is to it! 

 

Note that disabling startup applications is mainly a tem-

porary fix designed to let you troubleshoot startup prob-

lems; the apps you disable are still fully installed. Al-

though you can leave startup apps disabled forever, 

Windows will nag you about disabled startup items by 

popping a warning out of the system tray each time you 

boot up. 

 

Once you've identified the program or programs that are 

the bogging down your system, the permanent solution 

is to uninstall the offending apps and replace them with 

better-behaved ones. 

 

OK, now you've uninstalled the software you never use 

and have disabled the automatic startup of software 

that doesn't need to be running all the time. There's an 

excellent chance your PC will run better than before, 

especially if you take a little extra time to do some disk 

cleanup, using Ccleaner. 

www.computerdoctors.uk.net/pages/links.htm 

 Then, run a defrag to clean up after your changes. 

 

If your start-ups are still too slow, press Ctrl-Alt-Delete 

to open Task Manager (in Vista, you must also click 

Start Task Manager). Select the Applications tab to see 

what's running on your system. If there's unnecessary 

software active, use the techniques described above to 

uninstall the programs or prevent them from starting 

until you specifically invoke them. 

 

If things still aren't the way you want, then — and only 

then — should you look at the individual items in Task 

Manager's Processes tab. 

 

Processes don't exist independently: they're launched 

by programs. Therefore, the best way to control what 

processes run on your system is by managing the soft-

ware you run, not by tinkering with the actual processes 

they launch. 

 

If you don't recognize a specific process on this list — 

the names are often cryptic or uninformative — you can 

use sites such as www.ProcessLibrary.com or 

www.WhatProcess.com to help identify the purpose 

of each process. Advanced users may wish to ID ob-

scure processes by downloading and using the free 

Process Explorer utility: 

http://technet.microsoft.com/en-us/

sysinternals/bb896653.aspx 

which was developed by Sysinternals and is now owned 

by Microsoft. 

 

Once you've tracked a specific process back to the soft-

ware that launched it, you can decide whether you need 

it. If you feel the process isn't required to run, uninstall 

or disable the software that spawned it, using the tech-

niques I described above. 

 

Note that simply killing an individual process is a last 

resort. If you don't disable or stop the software that 

launched the process, the process will simply return at 

the next boot. In some cases, killing a process without 

dealing with the software that generated it may hang 

the program or make your system unstable. 
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Out with the Old, In with 

the New! 
Christmas is over, our shiny new PC’s and laptops are taking 

pride of place and our old PC’s are now redundant.  

So what do we do with the old one? We could pass it on to a 

younger member of the family, but if they want to play 

games on it, it will almost certainly disappoint. And what 

about the confidential data stored on the hard drive?  

If you are scrapping your old PC then the cheapest way of 

destroying your personal information is to physically destroy  

the hard drive. There are programs that will overwrite your 

hard drive, several times, with gobbledegook, to completely 

erase any previous data, but you can’t beat  a good whack-

ing with a large hammer! 

If there's data on the hard drive that you may need in the 

future, then remove the hard drive and keep it in a drawer 

until you’re sure that  the data is not needed. Or place it in a 

USB caddy so that you can plug it into your new PC and 

when you’re sure you have all the data, format the drive 

and use it to backup your documents or photos.  

Disposing of the rest of the PC is not that easy either. Under 

the recent W.E.E.E. regulations all electronic equipment is 

classed as hazardous waste and must be disposed of cor-

rectly. 

www.computerdoctors.uk.net/pages/recycle.htm 

 

If you want to sell or pass your PC on, then it gets a bit 

more complicated. A clean wipe and reinstall, if you have 

the driver CD and a Windows product key, costs £48.94 or 

£63.44 if we have to download the various drivers.  

If its going to a family member and you don’t have any dark 

secrets lurking on your hard drive, then deleting the con-

tents of ―My Documents‖ and ―My Pictures‖ etc then running 

Ccleaner should suffice. 

www.filehippo.com/download_ccleaner/ 

 

http://www.computerdoctors.uk.net/pages/links.htm
http://www.ProcessLibrary.com
http://www.WhatProcess.com
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
http://www.computerdoctors.uk.net/pages/recycle.htm
http://www.filehippo.com/download_ccleaner/


Lots of our customers have the excellent program 

Ccleaner installed on their PC’s. Its used as a file 

clean-up utility and registry cleaner. However it 

doesn’t do much on its own. Having it on your PC 

does no good at all unless you run it! 

Several of our customers have asked us how to 

use it  and after explaining it several times, we 

thought we had better find some plain speaking 

instructions on how to use this useful utility to 

either place on our website or to direct our cus-

tomer to. 

After Googling it for several minutes and coming 

up with nothing, some bright spark suggested  

clicking the link in the program that says ―Online 

Help‖. ―It can’t be this easy‖, we thought, but it 

was. It even has a ―Quick Tour‖ icon that takes 

you through how to use the program in easy 

stages. So after a couple of minutes use, you’re 

an expert. So don’t forget, if all else fails, 

R.T.F.H.F. 

(Read the flipping help files) 

www.ccleaner.com/help/tour/1-after-

installation 

  Tip 

Computer Doctors Ltd 

Unit 12 Blackthorn Ind. 

Est. 

Blackthorn Road 

Northampton 

NN3 8PT 

Contact us 

 
General information & to book a call out 

Tel: 01604 411 444 (9-6 Mon-Fri, 9-1 sat) 

 

Sales & On-Line Purchases 

Tel: 01604 415 984 (9-6 Mon-Fri, 9-1 sat) 

Fax: 0871 251 9099 

Email: sales@computerdoctors.uk.net 

 

Shop: www.computerdoctors.uk.net/shop 

 

Technical Support 

Free: tech@computerdoctors.uk.net 

 

Tel: 0905 121 1097 (9.30-4.30 Mon-Fri) 

(Calls cost £1.00 per minute) 

 

Web: www.computerdoctors.uk.net  

 

Email test Facility: 

mail.computerdoctors@keme.co.uk 

If this has been passed to you from a 

friend and you would like your own  

regular copy, just go to: 

www.computerdoctors.uk.net/

pages/newsletter.htm 

Microsoft security advisory 960906: 

www.microsoft.com/technet/security/

advisory/960906.mspx 

 

reveals that attackers are using WordPad, the word 

processor built into Windows to sneak viruses into your 

PC.  

You can lessen the potential for this attack by not open-

ing any suspicious .wri documents or attachments.  

 

Note that the problem doesn't affect Windows XP SP3, 

Vista, or Server 2008. That doesn't leave many potential 

victims, fortunately. (users of Win 98, M.E. and XP users 

not yet upgraded to SP3, are however, still vulnerable)  

Microsoft's alert indicates that the exploit has been seen 

only in limited attacks. WordPad is such a core compo-

nent of Windows that it's easy to take the program for 

granted. Perhaps none of our applications are safe.  

All at ―CompDoc’s Towers‖ will be in serious trouble if 

―Solitaire‖ ever befalls the same fate! 

WordPad Transports Virus! 

 

Map to our Northampton Workshop 

www.computerdoctors.uk.net/

pages/map.htm 
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